terminal koder for linux debian 5

Eldre opperativ system kan  by pa unike muligheter. da er det viktig a kunne legge til programmer fra kilde koder som ikke finnes fra for. man kan pa en mate konvertere fsk openssl packer fra 2010 fra ubuntu, for der etter a gjore de om til debian. vi skal fokusere pa debian 5. 

vist et veldig feit program som ikke virker. i debian. i 2017. betyr det ikke at det virket i 2010. det som er er meningen her. etr a gjenskape et miljo i 2010. for a kunne kjore noen feite programmer som er insane. de har med darkweb a gjore. 

vi vil trenge programmer fra 2010 

  • slik kjekker du om du har en pakke

 

https://packages.ubuntu.com/source/xenial/gnome-terminal

aptitude show package or with dpkg -s package

...........................................

 

dpkg -s build-essential

ptitude show build-essential

cd /home/pc123/

..........................................

na skal vi installere en 2010 versjon 

naviger til der du lastet den ned, ga til super user

 

sudo apt-get upgrade -f gnome-terminal

sudo -i

/

cd /home 
cd
so on

sudo dpkg -i build-essential:i386
apt-get install

 

How to build a simple Debian package out of script files.

dh-make prepare Debian packaging for an original source archive

VT-x Technology. drivere

Har du fadt en feilmelding som sier haxm not compatible with windows 32 bit io det u prover og installere, Android studio. og der etter kjekker du kjekker du om systeme ditt har intel® VT-x Technology. du  laster ned drivere og far feil melding

0x800713ec asia windows . hva gjor du les mere

 

forskjellen mellom Android Studio og Elipse IDE

Android Studio er gratis kode + den ofesielle android kode (editor) Rediator 

eller IDE .Integrated development environment. Elipse IDE er en annen platorm for java. og kun for Java.

Les mer android-studio-vs-eclipseBilderesultat for Android StudioBilderesultat for Eclipse IDE

by:Black beard

 

Les mer i arkivet » Juli 2017 » Januar 2017
hits